Error 0x800b0101 when adding Account to Windows 8 RT

Found my old Dell tablet with Windows RT. Didn’t use it for more than a year.

  • Wanted to add a new account. Error.
  • Wanted to search for updates. Error.

Error: 0x800b0101

Quick fix. Set correct time and date. Mine was October 2015 (now is April 2016). Horray! Everything works again.

Posted in Uncategorized, Windows | Leave a comment

Deploy PWA in Project Server 2016 Beta 2

Creating a PWA Site is different in Project Server 2016.

Project Server 2016 is now included in SharePoint Server 2016 installation. There is no additional setup anymore.

  1. Create the Project Server Service Application in Central Administration.
  2. Enable Project Server License with PowerShell

    You can use the 180 Day Trial key: Y2WC2-K7NFX-KWCVC-T4Q8P-4RG9W

  3. Create a sitecollection for pwa
  4. User PowerShell to enable the pwasite features
    Enable-SPFeature pwasite -Url http://yourSiteCollectionUrl


    What I found is that this activated the PWA Settings but did not change anything in the sitecollection. All the PWA functionality is still missing:


    Because of this I created a PWA site from scatch. You can do this also only with PowerShell.


I deleted the root site collection /

  1. Fire this PowerShell command: New-SPSite http://ps2016/pwa -ContentDatabase “pwa_Content_DB” -OwnerAlias test\sp_install -Name “PWA 2016” -Template “pwa#0” 
  2. The it looks a bit better (greener, then):

  3. Again in PowerShell:
    Enable-SPFeature pwasite -Url http://ps2016/pwa
  4. Finally:
Posted in ProjectServer | 1 Comment

Surface Pro 3 – noisy fan won’t stop

With Windows 1o the fan of my Surface Pro 3 was mostly running, the device got hot. Actually I did nothing with the Surface. Just sat there, looked at it and the fan went on and on …

I tried mostly all of the solutions I found in newsgroups and blogs. One finally helped.

I installed Adobe Reader. I don’t like it but it seems the IFilter for PDF from Microsoft has some problems with indexing PDF files.

And during the installation from Adobe Reader suddenly the fan slowed down and I can work now without Avatarium on maximum volume.

Let’s see if this will last …


Another problem could also be some wrong permissions in Windows Search Folders. To check open Change Search Behaviour of Windows  (second option in my german screenshot)


and click “Troubleshoot index and search”. Then check all checkboxes. After a quick run you might get this error about permissions:


The last linkt “more information” leads you where to put permissions for NT-Authority/SYSTEM:

It’s C:\ProgramData\Microsoft\Search\Data\. It says nothing about the level of permission, so you have to try it yourself.

I gave it full control and reset the index.

Maybe this one helps:

Posted in Uncategorized | Leave a comment

Cortana only opens Bing or Google

Cortana is fun. While she does mostly what I wanted on Windows Phone, I had some difficulties with her on my Surface Pro.

Mostly she opened only Bing when I wanted her to open an app, e.g. Groove Music.

Then I found the trick.

For some commands there should be no interruption or pause after “Hey Cortana”. If you wake her up with “Hey Cortana”, do not wait till it is written in the search box. Speak straight on.


“Hey Cortana” <pause a while> “open groove music” – this will open bing searching “open groove music”


“Hey Cortana open groove music” – without a pause it will open the app.

Posted in Cortana | 1 Comment

SharePoint 2013 Configuration Wizard Missing Components nach Language Pack Installation

Nach dem Installieren von Language Packs auf SharePoint 2013 kann es durchaus vorkommen, dass sich der Konfigurationsassistent über fehlende Komponenten (Missing on Server) auf den Servern beschwert.

[Some farm products and patches were not detected] [Missing on]

Da wundert sich der Admin, hatte er doch gerade alles installiert.


  1. Prüfen, ob auf den erwähnten Servern der SharePoint Timer Service läuft. Es kann gut sein, dass dieser nach der Installation gestoppt ist.
  2. Auf jedem Server Get-SPProduct -local ausführen. Damit scheint SharePoint nochmal gesagt zu werden, was installiert ist.

Danach sollte sich der Konfigurationsassistent nicht mehr beschweren und sich starten lassen.

Posted in Uncategorized | 2 Comments

SharePoint 2013 Offline Install – Script zum Download der Prerequisites

Nicht jeder SharePoint Server ist online.

Beim offline installieren von SharePoint 2013, vor allem in Kombination mit AutoSPInstaller, ist es durchaus empfehlenswert die Dateien der Prerequisites offline verfügbar zu haben.

Aufwändiges Suchen erspart man sich mit einem Script, welches ich hier gefunden habe.

Posted in SharePoint | Leave a comment

SharePoint 2013 – Sprache ändern

Zur Anzeige von SharePoint Seiten gibt es die Language Packs. Sind die installiert und ist die Sprachänderung auf den Sites freigegeben, so kann der Benutzer die Sprache der SharePoint Standardelemente ändern.

In SharePoint 2010 funktionierte dies über das Menü auf der Website:


In SharePoint 2013 gibt es diesen Menüpunkt nicht mehr. Statt dessen wird die Sprache der Website über die Browsersprache eingestellt.

Dazu muss man im Browser die führende Sprache einstellen. Im IE geht dies so:

Menü Extras – Internetoptionen

Hier unter Sprachen die bevorzugte Sprache wählen. Dabei Reihenfolge beachten.

Dabei kann jeder für sich selbst entscheiden, welche Methode die praktischere ist. Ich denke, Benutzer suchen eher nicht in den Browsereinstellungen nach der Sprachauswahl einer Website.

Andererseits stellt sich die Sprache der Website bei international genutzten SharePoint Umgebungen somit automatisch ein.

Posted in SharePoint | Leave a comment